Results 1 to 9 of 9

Thread: Cant log in

  1. #1
    Join Date
    Nov 2011
    Fantasy Land, duh

    Default Cant log in

    I cannot log in either of my worlds. It gets stuck in the middle of the blue bar and it is very annoying!
    Suck it up and Sign your reps

  2. #2
    Hekatontarch HopelessDreamer1's Avatar
    Join Date
    Dec 2011
    United Kingdom


    Did you try clearing your cache/history and or changing browser?
    Hopes and Dreams are like teardrops in the rain, they get lost in reality


  3. #3

    Default I can't log in either, and you are the first person to report the same problem :D

    I have not been able to log in for almost 2 weeks, only every so often I manage to log in, it gets stuck on the blue bar also.

    I am playing on Kappa, and I talk to other players on Aim, but no-one else in my alliance has reported the same problem.

    I have managed to log in on some occasions, and sometimes after logging in and doing some stuff, I log off and then cannot log in again. I suspect that it is user specific, for the following reasons:

    1) I have tried with Chrome, Firefox and IE, and the only difference is that with ie, I can click on the menu items, but login does not complete. So one day when it was hanging on the blue bar, I tried to click "logout" on IE, and it logged me out. Then I started chrome, tried login, and it logged me in. HOWEVER unfortunately this "trick" has not worked since, but there could be something strange with my account setup in Grepolis ...

    2) My daughter plays on the same IP address, and today I could not log in as usual, but she managed to log in. I tried in the morning, tried with IE, tried with firefox, then gave up. She came in, I asked her to log in on her account (on chrome), and she logged in. After she logged out, I tried on her windows user but it hung again. I went back to my user, tried to log in, failed.

    Strange thing today, I tried again just now with IE, and it succeeded. But it is running like a pig, soooo slow, I click and wait 10-15 seconds for a response to the click. Will log off and try again in a few mins ...

    I have now managed to log in 3 times in the last week, and I am wasting my time and money playing this game. If this is not resolved pronto, I am giving up which will be a shame, I started playing on 31st Dec 2010, and could not even log in one year later

    I have tried all the things like clearing browser cache, cleaning up my PC, removing some unnecessary registry programs, etc, etc. I am not a PC expert, so there could be something I have not tried which will solve the problem, but I do not believe that it is PC specific as per item 2) above. However, the main differences between my daughter's account and mine are that she has only 3 cities while I have 70, and she is a standard player while I have administrator running. Maybe my account uses more memory? My PC is a couple of years old, but I hasten to add that nothing else on my PC has given me any problems, only Grepolis which is also a shame as it was the most frequently played application until a few weeks ago (coincidentally when the update to 2.0 happened and paying became buggy and more of a pain than a pleasure ....).
    Last edited by SeeRider4; 03.01.12 at 11:06.

  4. #4

    Default Can't log in

    OK, update, I spent a couple of hours on this already today, see how it is annoying? Right ....

    1) I deinstalled a load of apps on my PC to free up disk space and possible memory usage, and then deinstalled and reinstalled Google Chrome. I started Grepolis, and Hey Presto! it let me log in I set off some builds, answered some PMs, then conquered a village. However another bug in Grep 2.0 does not allow you to farm a conquered village unless the screen is reloaded, so I reloaded the page .... and back to "blue bar" problem, it does not load past the blue bar.

    2) As my daughter is still not back to school, I switched Window user with her, and she logged into Grepolis on her account - and it logged in!!!!!!!!! wierder and weirder.

    3) I switched back to my Windows user, and closed the Grepolis window (Chrome) and tried to run Grep with my signon, it still did not work (blue bar). Closed it and tried with IE, same problem.

    Will try a few more things, but work is building up so if this carries on, I will have to give up Grepolis, I do not have time to be a Grepolis tester/bug finder as well as my RL job ....

  5. #5


    Lol, had another thought, I asked my daughter to log in on my windows signon, thought it might be something to do with windows. She logged in, and got in OK.

    I got her to log out, then I logged in with my account, and I am in too!! Will try to do whatever I need to (seems like I have an incoming attack!!) before I log out or reload the page, will update this thread with the results ....

    However, the conclusion is that there is something in my account details which is messing up Grepolis, maybe there is a switch or a flag which is getting set incorrectly for me and bignick ...

  6. #6
    Banned Phrourarch
    Join Date
    Jul 2010


    This is a known issue, please see the server issues thread.

    SeeRider4, it could be helpful if you posted all that information in the Sticky Thread. Furthermore, what is the city count on both of those accounts?

  7. #7


    • World: Kappa
    • Browser and Version: I tried IE, Google Chrome, and Firefox
    • Overview of the bug: as above
    • Screenshots:
    • How often this occurs: was regular, see addendum below
    • Urgency:
    • Preventative Actions
    • Summary:
    • I have performed a quicksearch of the forums using a select few keywords relating to my bug to see if it has already been reported:
    • Have you tried fixing it by using these methods?:

    I received a Private Message from Gordopolis regarding Lag issues, he asked me to provide feedback, and the lag issues have been addressed, the bug for the "Recreuting" feature seems to be fixed, and I can log in!!!!!!! I have logged in and out 4 times so far, and also reloaded the screen, so these issues were either related to the same problem or fixed in the same release.

    For the record, I have 70 cities in my account, my daughter has 3 cities.

  8. #8
    Innogames Chiliarch
    Join Date
    Oct 2010


    We may have fixed the problem. Please post in the link below and let us know if it is still laggy:

    Are you still experiencing lag?

    InnoGames Portal:

  9. #9
    Join Date
    Nov 2011
    Fantasy Land, duh


    Yep I posted there and I am still getting this problem and I use chrome
    Suck it up and Sign your reps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts